Upgrading to Workbench 0.18 plus Hot Fix

Prior to installing Workbench 0.19 you will need to upgrade to 0.18 (if you haven't yet done so) and then install a Hot Fix.  Here's how.

Download Workbench from here.

Last modified: Wednesday, 23 May 2018, 3:50 PM